<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_2072 av-no-preview html_text_menu_active ">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-128086740-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-128086740-1');
</script>


<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- Scripts/CSS and wp_head hook -->
<title>Lizzy Jeff - S​.​L​.​A​.​P​.​S new album out now - Propz City</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.propzcity.de/lizzy-jeff-s%e2%80%8b-%e2%80%8bl%e2%80%8b-%e2%80%8ba%e2%80%8b-%e2%80%8bp%e2%80%8b-%e2%80%8bs-new-album-now/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lizzy Jeff - S​.​L​.​A​.​P​.​S new album out now - Propz City" />
<meta property="og:url" content="http://www.propzcity.de/lizzy-jeff-s%e2%80%8b-%e2%80%8bl%e2%80%8b-%e2%80%8ba%e2%80%8b-%e2%80%8bp%e2%80%8b-%e2%80%8bs-new-album-now/" />
<meta property="og:site_name" content="Propz City" />
<meta property="article:tag" content="Lizzy Jeff" />
<meta property="article:section" content="Releases" />
<meta property="article:published_time" content="2019-03-01T19:10:24+01:00" />
<meta property="article:modified_time" content="2019-03-01T19:22:14+01:00" />
<meta property="og:updated_time" content="2019-03-01T19:22:14+01:00" />
<meta property="og:image" content="http://www.propzcity.de/wp-content/uploads/2019/03/Lizzy-Jeff-S​.​L​.​A​.​P​.​S-album.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Lizzy Jeff - S​.​L​.​A​.​P​.​S new album out now - Propz City" />
<meta name="twitter:image" content="http://www.propzcity.de/wp-content/uploads/2019/03/Lizzy-Jeff-S​.​L​.​A​.​P​.​S-album.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Propz City &raquo; Feed" href="http://www.propzcity.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Propz City &raquo; Kommentar-Feed" href="http://www.propzcity.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Propz City &raquo; Lizzy Jeff &#8211; S​.​L​.​A​.​P​.​S new album out now Kommentar-Feed" href="http://www.propzcity.de/lizzy-jeff-s%e2%80%8b-%e2%80%8bl%e2%80%8b-%e2%80%8ba%e2%80%8b-%e2%80%8bp%e2%80%8b-%e2%80%8bs-new-album-now/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Oswald%7CLato:300,400,700' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.propzcity.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='http://www.propzcity.de/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.propzcity.de/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://www.propzcity.de/wp-content/themes/enfold/css/grid.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://www.propzcity.de/wp-content/themes/enfold/css/base.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://www.propzcity.de/wp-content/themes/enfold/css/layout.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://www.propzcity.de/wp-content/themes/enfold/css/shortcodes.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://www.propzcity.de/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://www.propzcity.de/wp-content/themes/enfold/css/print.css?ver=4.2' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://www.propzcity.de/wp-content/uploads/dynamic_avia/enfold.css?ver=5c41cbf74e21e' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://www.propzcity.de/wp-content/themes/enfold/css/custom.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.propzcity.de\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/enfold/js/avia-compat.js?ver=4.2'></script>
<link rel='https://api.w.org/' href='http://www.propzcity.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.propzcity.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.propzcity.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.propzcity.de/?p=2072' />
<link rel="alternate" type="application/json+oembed" href="http://www.propzcity.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.propzcity.de%2Flizzy-jeff-s%25e2%2580%258b-%25e2%2580%258bl%25e2%2580%258b-%25e2%2580%258ba%25e2%2580%258b-%25e2%2580%258bp%25e2%2580%258b-%25e2%2580%258bs-new-album-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.propzcity.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.propzcity.de%2Flizzy-jeff-s%25e2%2580%258b-%25e2%2580%258bl%25e2%2580%258b-%25e2%2580%258ba%25e2%2580%258b-%25e2%2580%258bp%25e2%2580%258b-%25e2%2580%258bs-new-album-now%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Propz City RSS2 Feed" href="http://www.propzcity.de/feed/" />
<link rel="pingback" href="http://www.propzcity.de/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://www.propzcity.de/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://www.propzcity.de/wp-content/uploads/2018/07/pc1.png" type="image/png">


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.2
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
ML:40-PU:15-PLA:6
WP:4.7.5
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://www.propzcity.de/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://www.propzcity.de/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://www.propzcity.de/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://www.propzcity.de/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://www.propzcity.de/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>

<body id="top" class="post-template-default single single-post postid-2072 single-format-standard stretched oswald lato  cookies-not-set" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon_disabled av_header_unstick_top_disabled av_seperator_small_border av_bottom_nav_disabled '  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='http://www.propzcity.de/'><img height='100' width='300' src='http://www.propzcity.de/wp-content/uploads/2018/07/logoo.png' alt='Propz City' /></a></span><nav class='main_menu' data-selectname='Seite auswählen'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap av_menu_icon_beside"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://www.propzcity.de/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="http://www.propzcity.de/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">NEWS</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/frankfurt/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">FRANKFURT</span></a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/introducing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Introducing</span></a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://www.propzcity.de/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">ABOUT</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1352" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/events-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span></a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="http://www.propzcity.de/mixtapes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">MIXTAPES</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/box/rap-album-2018/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Rap Album 2018</span></a></li>
</ul>
</li>
<li id="menu-item-1409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="#" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">BOX</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/interviews/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Interviews</span></a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/interviews/we-ffm/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">We FFM</span></a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/interviews/was-macht-eigentlich/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Was macht eigentlich</span></a></li>
</ul>
</li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="http://www.propzcity.de/releases/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">RELEASES</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/releases/out-now/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Out now</span></a></li>
	<li id="menu-item-1430" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.propzcity.de/releases/videos/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">videos</span></a></li>
</ul>
</li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="http://www.propzcity.de/tv/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">TV</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
<a href="#" onclick="doGTranslate('de|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.propzcity.de/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('de|fr');return false;" title="French" class="glink nturl notranslate"><img src="//www.propzcity.de/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGTranslate('de|de');return false;" title="German" class="glink nturl notranslate"><img src="//www.propzcity.de/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="German" /></a><a href="#" onclick="doGTranslate('de|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//www.propzcity.de/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="Japanese" /></a><a href="#" onclick="doGTranslate('de|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//www.propzcity.de/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('de|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//www.propzcity.de/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="Spanish" /></a><a href="#" onclick="doGTranslate('de|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//www.propzcity.de/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="Turkish" /></a><br /><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'de',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li><style type="text/css">.menu-item-gtranslate a {display:inline !important;padding:0 !important;margin:0 !important;}</style><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div><ul class='noLightbox social_bookmarks icon_count_5'><li class='social_bookmarks_soundcloud av-social-link-soundcloud social_icon_1'><a target='_blank' href='https://soundcloud.com/propzcitymixtapes' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Soundcloud'><span class='avia_hidden_link_text'>Soundcloud</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_2'><a target='_blank' href='https://www.youtube.com/user/PropzCityTV' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/propz_city/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_4'><a target='_blank' href='https://www.facebook.com/propzcity/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_5'><a target='_blank' href='https://www.twitter.com/propz_city/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='116'>

	<div  class='main_color container_wrap_first container_wrap fullsize'   ><div class='container' ><main  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog"  class='template-page content  av-content-full alpha units'><div class='post-entry post-entry-type-page post-entry-2072'><div class='entry-content-wrapper clearfix'><div style='padding-bottom:10px;' class='av-special-heading av-special-heading-h1  blockquote modern-quote modern-centered  avia-builder-el-0  el_before_av_image  avia-builder-el-first   '><h1 class='av-special-heading-tag '  itemprop="headline"  >Lizzy Jeff &#8211; S . L . A . P . S </h1><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div class='avia-image-container  av-styling-    avia-builder-el-1  el_after_av_heading  el_before_av_one_fifth  avia-align-center '  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  ><div class='avia-image-container-inner'><img class='avia_image ' src='http://www.propzcity.de/wp-content/uploads/2019/03/Lizzy-Jeff-S​.​L​.​A​.​P​.​S-album.jpg' alt='' title='Lizzy-Jeff-S​.​L​.​A​.​P​.​S-album'   itemprop="thumbnailUrl"  /></div></div>
<div class="flex_column av_one_fifth  flex_column_div av-zero-column-padding first  avia-builder-el-2  el_after_av_image  el_before_av_three_fifth  " style='border-radius:0px; '></div>
<div class="flex_column av_three_fifth  flex_column_div av-zero-column-padding   avia-builder-el-3  el_after_av_one_fifth  el_before_av_one_fifth  " style='border-radius:0px; '><section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '   itemprop="text" ><h3>Let Lizzy Jeff from Los Angeles, be your cosmic guide to higher vibrations. A true Medicine Woman w/ goddess flow, serving enlightenined bars over slappin beats.</h3>
<h3>In 2017 she had her debut album &#8222;Zen &amp; Kush&#8220;, the new album &#8222;S.L.A.P.S. (Spiritual Lyrical Affirmations for Prosperity &amp; Success) is a dope 14 track album waiting for you to hear. Sit back, inhale the damiana and enjoy the vibe.</h3>
<h3></h3>
</div></section>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '   itemprop="text" ><p><iframe style="border: 0; width: 100%; height: 472px;" src="https://bandcamp.com/EmbeddedPlayer/album=2897564625/size=large/bgcol=ffffff/linkcol=0687f5/artwork=small/transparent=true/" seamless><a href="http://lizzyjeff.bandcamp.com/album/s-l-a-p-s-spiritual-lyrical-affirmations-for-prosperity-success">S.L.A.P.S (Spiritual Lyrical Affirmations for Prosperity &#038; Success) by Lizzy Jeff</a></iframe></p>
</div></section>
<div class='av-social-sharing-box  avia-builder-el-6  el_after_av_textblock  avia-builder-el-last  '><div class='av-share-box'><h5 class='av-share-link-description'>Eintrag teilen</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://www.propzcity.de/lizzy-jeff-s%e2%80%8b-%e2%80%8bl%e2%80%8b-%e2%80%8ba%e2%80%8b-%e2%80%8bp%e2%80%8b-%e2%80%8bs-new-album-now/&amp;t=Lizzy%20Jeff%20%E2%80%93%20S%E2%80%8B.%E2%80%8BL%E2%80%8B.%E2%80%8BA%E2%80%8B.%E2%80%8BP%E2%80%8B.%E2%80%8BS%20new%20album%20out%20now' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Lizzy%20Jeff%20%E2%80%93%20S%E2%80%8B.%E2%80%8BL%E2%80%8B.%E2%80%8BA%E2%80%8B.%E2%80%8BP%E2%80%8B.%E2%80%8BS%20new%20album%20out%20now&url=http://www.propzcity.de/?p=2072' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Lizzy%20Jeff%20%E2%80%93%20S%E2%80%8B.%E2%80%8BL%E2%80%8B.%E2%80%8BA%E2%80%8B.%E2%80%8BP%E2%80%8B.%E2%80%8BS%20new%20album%20out%20now&amp;url=http://www.propzcity.de/lizzy-jeff-s%e2%80%8b-%e2%80%8bl%e2%80%8b-%e2%80%8ba%e2%80%8b-%e2%80%8bp%e2%80%8b-%e2%80%8bs-new-album-now/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Lizzy%20Jeff%20%E2%80%93%20S%E2%80%8B.%E2%80%8BL%E2%80%8B.%E2%80%8BA%E2%80%8B.%E2%80%8BP%E2%80%8B.%E2%80%8BS%20new%20album%20out%20now&amp;body=http://www.propzcity.de/lizzy-jeff-s%e2%80%8b-%e2%80%8bl%e2%80%8b-%e2%80%8ba%e2%80%8b-%e2%80%8bp%e2%80%8b-%e2%80%8bs-new-album-now/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Per E-Mail teilen'><span class='avia_hidden_link_text'>Per E-Mail teilen</span></a></li></ul></div></div></div><div class="flex_column av_one_fifth  flex_column_div av-zero-column-padding   avia-builder-el-7  el_after_av_three_fifth  avia-builder-el-last  " style='border-radius:0px; '></div></p>
</div></div></main><!-- close content main element --> <!-- section close by builder template -->		</div><!--end builder template--></div><!-- close default .container_wrap element -->		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>a DefPro Entertainment Production 2019</span>

                        <ul class='noLightbox social_bookmarks icon_count_5'><li class='social_bookmarks_soundcloud av-social-link-soundcloud social_icon_1'><a target='_blank' href='https://soundcloud.com/propzcitymixtapes' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Soundcloud'><span class='avia_hidden_link_text'>Soundcloud</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_2'><a target='_blank' href='https://www.youtube.com/user/PropzCityTV' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/propz_city/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_4'><a target='_blank' href='https://www.facebook.com/propzcity/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_5'><a target='_blank' href='https://www.twitter.com/propz_city/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul><nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="http://www.propzcity.de/cookie-policy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COOKIE POLICY</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="http://www.propzcity.de/datenschutz/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">DATENSCHUTZ</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="http://www.propzcity.de/nutzungsbedingungen/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">NUTZUNGSBEDINGUNGEN</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="http://www.propzcity.de/kontakt/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">KONTAKT</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="http://www.propzcity.de/impressum/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">IMPRESSUM</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://www.propzcity.de/lemarr-larue-short-shweet-album-now/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>LeMarr LaRue &#8211; SHORT &#038; SHWEET album out now</span>            <span class='entry-image'><img width="80" height="80" src="http://www.propzcity.de/wp-content/uploads/2019/03/LeMarr-LaRue-SHORT-SHWEET1-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.propzcity.de/wp-content/uploads/2019/03/LeMarr-LaRue-SHORT-SHWEET1-80x80.jpg 80w, http://www.propzcity.de/wp-content/uploads/2019/03/LeMarr-LaRue-SHORT-SHWEET1-36x36.jpg 36w, http://www.propzcity.de/wp-content/uploads/2019/03/LeMarr-LaRue-SHORT-SHWEET1-180x180.jpg 180w, http://www.propzcity.de/wp-content/uploads/2019/03/LeMarr-LaRue-SHORT-SHWEET1-120x120.jpg 120w, http://www.propzcity.de/wp-content/uploads/2019/03/LeMarr-LaRue-SHORT-SHWEET1-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://www.propzcity.de/sick-bunch-ha-nka-swa-ditemana-tsa-modimo-album-now/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-80x80.jpg 80w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-300x300.jpg 300w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-768x768.jpg 768w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-1030x1030.jpg 1030w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-36x36.jpg 36w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-180x180.jpg 180w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-705x705.jpg 705w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-120x120.jpg 120w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album-450x450.jpg 450w, http://www.propzcity.de/wp-content/uploads/2019/03/sick-bunch-ha-nka-swa-album.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Sick Bunch &#8211; Ha Nka Swa: Ditemana tsa Modimo album out now</span>        </span>    </span></a><!-- end wrap_all --></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://www.propzcity.de/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://www.propzcity.de/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://www.propzcity.de/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/enfold/js/avia.js?ver=4.2'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/enfold/js/shortcodes.js?ver=4.2'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"de-DE","strings":{"Close":"Schlie\u00dfen","Fullscreen":"Vollbild","Turn off Fullscreen":"Vollbild beenden","Go Fullscreen":"Vollbild einschalten","Download File":"Datei herunterladen","Download Video":"Video herunterladen","Play":"Abspielen","Pause":"Pause","Captions\/Subtitles":"Beschriftungen\/Untertitel","None":"None","Time Slider":"Zeit-Schieberegler","Skip back %1 seconds":"%1 Sekunde(n) zur\u00fcck springen","Video Player":"Video-Player","Audio Player":"Audio-Player","Volume Slider":"Lautst\u00e4rkeregler","Mute Toggle":"Stumm schalten","Unmute":"Laut schalten","Mute":"Stumm","Use Up\/Down Arrow keys to increase or decrease volume.":"Pfeiltasten Hoch\/Runter benutzen, um die Lautst\u00e4rke zu regeln.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Benutze die Pfeiltasten Links\/Rechts, um 1 Sekunde vorzuspringen, und die Pfeiltasten Hoch\/Runter, um 10 Sekunden vorzuspringen."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div><a href='#top' title='Nach oben scrollen' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Nach oben scrollen</span></a>

<div id="fb-root"></div>
</body>
</html>
