<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.propzcity.de/xmlrpc.php">

<title>DJ Premier gibt Tracklist für PRhyme 2 bekannt - Propz City</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Der legendäre DJ Premier hat gestern auf sein Instagram Profil die Trackliste für sein kommendes Album &quot;PRhyme 2&quot; bekanntgeben. Ein Release Datum steht...."/>
<link rel="canonical" href="http://www.propzcity.de/dj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DJ Premier gibt Tracklist für PRhyme 2 bekannt" />
<meta property="og:description" content="Der legendäre DJ Premier hat gestern auf sein Instagram Profil die Trackliste für sein kommendes Album &quot;PRhyme 2&quot; bekanntgeben. Ein Release Datum steht...." />
<meta property="og:url" content="http://www.propzcity.de/dj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt/" />
<meta property="og:site_name" content="Propz City" />
<meta property="article:tag" content="dj premier" />
<meta property="article:section" content="Allgemein" />
<meta property="article:published_time" content="2018-02-26T16:05:03+01:00" />
<meta property="article:modified_time" content="2018-02-26T16:09:35+01:00" />
<meta property="og:updated_time" content="2018-02-26T16:09:35+01:00" />
<meta property="og:image" content="http://www.propzcity.de/wp-content/uploads/2018/02/dj_premiere.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Der legendäre DJ Premier hat gestern auf sein Instagram Profil die Trackliste für sein kommendes Album &quot;PRhyme 2&quot; bekanntgeben. Ein Release Datum steht...." />
<meta name="twitter:title" content="DJ Premier gibt Tracklist für PRhyme 2 bekannt - Propz City" />
<meta name="twitter:image" content="http://www.propzcity.de/wp-content/uploads/2018/02/dj_premiere.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Propz City &raquo; Feed" href="http://www.propzcity.de/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.propzcity.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.propzcity.de/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-sharing-general-css'  href='http://www.propzcity.de/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='portfolio-all-css-css'  href='http://www.propzcity.de/wp-content/plugins/portfolio-gallery/style/portfolio-all.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.propzcity.de/wp-content/plugins/portfolio-gallery/style/style2-os.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.propzcity.de/wp-content/plugins/portfolio-gallery/style/lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.propzcity.de/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='http://www.propzcity.de/wp-content/themes/colornews/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='http://www.propzcity.de/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='http://www.propzcity.de/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.propzcity.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.propzcity.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.propzcity.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.propzcity.de/?p=483' />
<link rel="alternate" type="application/json+oembed" href="http://www.propzcity.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.propzcity.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.propzcity.de/wp-content/themes/colornews/img/bg-pattern.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114374509-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114374509-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '196726157727804');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=196726157727804&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5V88GV');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-483 single-format-standard custom-background  wide">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5V88GV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         		</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                              <div class="logo">
                  	
					
                  </div><!-- #logo -->
                              <div id="header-text" class="screen-reader-text">
                                       <h3 id="site-title">
                        <a href="http://www.propzcity.de/" title="Propz City" rel="home">Propz City</a>
                     </h3><!-- #site-title -->
                                                         <p id="site-description">Real Hip Hop Online Magazin since 2007</p>
                  <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      <div id="wp-custom-header" class="wp-custom-header"><a href="http://www.propzcity.de/" title="Propz City" rel="home"><div class="header-image-wrap"><img src="http://www.propzcity.de/wp-content/uploads/2017/05/cropped-pc12.png" class="header-image" width="700" height="73" alt="Propz City"></div></a></div>
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                       <div class="home-icon">
                        <a title="Propz City" href="http://www.propzcity.de/"><i class="fa fa-home"></i></a>
                     </div><!-- .home-icon end -->
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="http://www.propzcity.de/">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-65"><a href="http://www.propzcity.de/news/">News</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://www.propzcity.de/about/">About</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://www.propzcity.de/mixtapes/">Mixtapes</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134"><a href="http://www.propzcity.de/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="http://www.propzcity.de/interviews/we-ffm/">We FFM</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://www.propzcity.de/intro/">Intro</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.propzcity.de/events/">Rap &#038; RnB Konzerte</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247"><a href="http://www.propzcity.de/releases/">Releases</a>
<ul class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://www.propzcity.de/releases/mixtape/">Mixtape &#038; Albums</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.propzcity.de/releases/out-now/">Out now</a></li>
</ul>
</li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.propzcity.de/tv/">TV</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63"><a href="http://www.propzcity.de/kontakt/">Kontakt</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.propzcity.de/kontakt/impressum/">Impressum</a></li>
</ul>
</li>
</ul>                  </nav><!-- .nav end -->
                                       <div class="share-search-wrap">
                        <div class="home-search">
                                                      		<div class="random-post share-wrap">
							<a href="http://www.propzcity.de/troy-ave-i-aint-mad-at-cha-2/" title="View a random post" class="share-icon"><i class="fa fa-random"></i></a>
					</div><!-- .random-post.share-wrap end -->
		                        </div> <!-- home-search-end -->
                     </div>
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      
      	<div id="breaking-news" class="clearfix">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="breaking-news-wrapper clearfix">
					<div class="breaking-news-title">Breaking News:</div>
					<ul id="typing">
													<li>
								<a href="http://www.propzcity.de/dj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt/" title="DJ Premier gibt Tracklist für PRhyme 2 bekannt">DJ Premier gibt Tracklist für PRhyme 2 bekannt</a>
							</li>
													<li>
								<a href="http://www.propzcity.de/ffm-mike-crush/" title="WE FFM Mike Crush">WE FFM Mike Crush</a>
							</li>
													<li>
								<a href="http://www.propzcity.de/diese-hashtags-sind-nicht-mehr-erlaubt-auf-instagram/" title="Diese Hashtags gibt es seit 2018 nicht mehr auf Instagram">Diese Hashtags gibt es seit 2018 nicht mehr auf Instagram</a>
							</li>
													<li>
								<a href="http://www.propzcity.de/snoop-dogg-220-ep/" title="Snoop Dogg – 220 EP Stream">Snoop Dogg – 220 EP Stream</a>
							</li>
													<li>
								<a href="http://www.propzcity.de/something-different-das-neue-album-von-falconcrest/" title="Something Different das neue Album von FalconCrest">Something Different das neue Album von FalconCrest</a>
							</li>
											</ul>
				</div>
			</div>
		</div>
	</div>
		</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">

            		
            			
<article id="post-483" class="post-483 post type-post status-publish format-standard has-post-thumbnail hentry category-allgemein category-internationale category-rap category-releases tag-dj-premier">
   
   
   
   <div class="figure-cat-wrap featured-image-enable">
               <div class="featured-image">
                     <a href="http://www.propzcity.de/wp-content/uploads/2018/02/dj_premiere.jpg" class="image-popup"><img width="700" height="400" src="http://www.propzcity.de/wp-content/uploads/2018/02/dj_premiere-700x400.jpg" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="" srcset="http://www.propzcity.de/wp-content/uploads/2018/02/dj_premiere.jpg 700w, http://www.propzcity.de/wp-content/uploads/2018/02/dj_premiere-300x171.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a>
                  </div>
      
      <div class="category-collection"><span class="cat-links"><a href="http://www.propzcity.de/category/allgemein/" style="background:#1845ad" rel="category tag">Allgemein</a></span>&nbsp;<span class="cat-links"><a href="http://www.propzcity.de/category/internationale/"  rel="category tag">Internationale</a></span>&nbsp;<span class="cat-links"><a href="http://www.propzcity.de/category/rap/"  rel="category tag">Rap</a></span>&nbsp;<span class="cat-links"><a href="http://www.propzcity.de/category/releases/"  rel="category tag">Releases</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="http://www.propzcity.de/dj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt/" title="16:05" rel="bookmark"><time class="entry-date published" datetime="2018-02-26T16:05:03+00:00">26. Februar 2018</time><time class="updated" datetime="2018-02-26T16:09:35+00:00">26. Februar 2018</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         DJ Premier gibt Tracklist für PRhyme 2 bekannt      </h1>
   </header>

   <div class="below-entry-meta">
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.propzcity.de/author/moruk/" title="Thenk">Posted By: Thenk</a></span></span>

		<span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.propzcity.de/tag/dj-premier/" rel="tag">dj premier</a></span></div>
	<div class="entry-content">
		<p>Der legendäre DJ Premier hat gestern auf sein <a href="http://www.instagram.com/djpremier/" target="_blank">Instagram</a> Profil die Trackliste für das kommende Album &#8222;PRhyme 2&#8220; bekanntgeben. Ein Release Datum wurde auch gennant, so wird das lang ersehnte Album am 16.März 2018 veröffentlicht werden. </p>
<p>Das neue Stück enthält 18 Titel bei dem so einige Feature Artists mitgemacht haben, z.B.: 2 Chains, Yelawolf oder Dave East. Das Album Projekt wurde von DJ Premier und von <a href="http://www.instagram.com/royceda59/" target="_blank">Royce Da 5‘9</a> (Slaughterhouse) ins Leben gerufen, das erste Album war sofort ein Hammer Erfolg, nun kommt der zweite Teil. </p>
<p><img src="http://www.propzcity.de/wp-content/uploads/2018/02/prhyme2.jpg" alt="" width="842" height="960" class="aligncenter size-full wp-image-484" srcset="http://www.propzcity.de/wp-content/uploads/2018/02/prhyme2.jpg 842w, http://www.propzcity.de/wp-content/uploads/2018/02/prhyme2-263x300.jpg 263w, http://www.propzcity.de/wp-content/uploads/2018/02/prhyme2-768x876.jpg 768w" sizes="(max-width: 842px) 100vw, 842px" /></p>
<p><strong>PRhyme 2 Tracklist:</strong></p>
<p>Interlude 1 (Salute)<br />
Black History<br />
1 Of The Hardest<br />
Era f. Dave East<br />
Respect My Gun f. Roc Marciano<br />
W.O.W. f. Yelawolf<br />
Sunflower Seeds f. Novel<br />
Streets At Night<br />
Rock It<br />
Loved Ones f. Rapsody<br />
My Calling<br />
Made Man f. Big K.R.I.T. &#038; Denaun Porter<br />
Interlude 2 (Relationships)<br />
Flirt f. 2 Chainz<br />
Everyday Struggle f. Chavis Chandler<br />
Do Ya Thangs<br />
Gotta Love It f. Cee-Lo Green &#038; Brady Watt</p>
<p>Damit die Fans nicht allzu lange warten müssen, gibt es bereits ein Single Auszug vom neuem Album &#8222;Rock It&#8220;<br />
<iframe src="https://tools.applemusic.com/embed/v1/song/1325966075?at=1000lvbZ&#038;country=ca&#038;itscg=30200&#038;itsct=afftoolset_1" height="110px" width="100%" frameborder="0"></iframe></p>
<div id="ess-main-wrapper">
	<div id="ess-wrap-inline-networks" class="ess-inline-networks-container ess-clear ess-inline-bottom ess-rounded-icon ess-inline-layout-one">
		<ul class="ess-social-network-lists">
							<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
					<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;t=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="483" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-facebook" data-tip="Facebook"></span>
													<span class="ess-text">Facebook</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
					<a href="http://twitter.com/share?text=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt&#038;url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;via=ThemeGrill" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="483" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-twitter" data-tip="Twitter"></span>
													<span class="ess-text">Twitter</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
					<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;t=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="googleplus" data-min-count="0" data-post-id="483" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-googleplus" data-tip="Googleplus"></span>
													<span class="ess-text">Google+</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
										<li class="ess-all-networks ess-social-networks">
					<div class="ess-social-network-link">
						<span class="ess-all-networks-button"><i aria-hidden="true" class="fa fa-ellipsis-h"></i></span>
					</div>
				</li>
										<li class="ess-total-share ess-social-networks" data-post-id="483"><div class="ess-total-share-block"><i class="fa fa-share-alt"></i> <span class="ess-total-count"></span><span class="ess-share-text">Shares</span></div></li>
					</ul>
	</div>
</div>
			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.propzcity.de/ffm-mike-crush/" rel="prev">WE FFM Mike Crush</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     


            			
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         
      <aside id="text-2" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/de_DE/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="http://www.facebook.com/propzcity" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="http://www.facebook.com/propzcity" class="fb-xfbml-parse-ignore"><a href="http://www.facebook.com/propzcity">Propzcity Frankfurt</a></blockquote></div></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" action="http://www.propzcity.de/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Neueste Beiträge</span></span></h3>		<ul>
					<li>
				<a href="http://www.propzcity.de/dj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt/">DJ Premier gibt Tracklist für PRhyme 2 bekannt</a>
						</li>
					<li>
				<a href="http://www.propzcity.de/ffm-mike-crush/">WE FFM Mike Crush</a>
						</li>
					<li>
				<a href="http://www.propzcity.de/diese-hashtags-sind-nicht-mehr-erlaubt-auf-instagram/">Diese Hashtags gibt es seit 2018 nicht mehr auf Instagram</a>
						</li>
					<li>
				<a href="http://www.propzcity.de/snoop-dogg-220-ep/">Snoop Dogg – 220 EP Stream</a>
						</li>
					<li>
				<a href="http://www.propzcity.de/something-different-das-neue-album-von-falconcrest/">Something Different das neue Album von FalconCrest</a>
						</li>
				</ul>
		</aside>		<aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Event Tip</span></span></h3>			<div class="textwidget"><a href="https://www.facebook.com/clubcomedynights">
  <img src=" http://www.propzcity.de/wp-content/uploads/2018/02/ccn77.jpg">
</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>NEW VIDEO</span></span></h3>			<div class="textwidget"><iframe width="560" height="315" src="https://www.youtube.com/embed/2QHkKUkH3wM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
		</aside>
   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   <aside id="text-6" class="widget widget_text">			<div class="textwidget"><p style="margin-top:10px; margin-bottom:0; padding-bottom:0; text-align:center; line-height:0"><a target="_blank" href="http://feeds.feedburner.com/~r/propzcity/kgiR/~6/1"><img src="http://feeds.feedburner.com/propzcity/kgiR.1.gif" alt="Propz City" style="border:0"></a></p><p style="margin-top:5px; padding-top:0; font-size:x-small; text-align:center"><a href="https://feedburner.google.com/fb/a/headlineanimator/install?id=qkm4olv1cppo1rjqhuc3ou8jq4&amp;w=1" onclick="window.open(this.href, 'haHowto', 'width=520,height=600,toolbar=no,address=no,resizable=yes,scrollbars'); return false" target="_blank">&uarr; Holen Sie sich diesen Headline Animator</a></p></div>
		</aside>
   	<footer id="colophon">
            <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
               
            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<div id="ess-main-wrapper">
	<div class="ess-popup-overlay"></div>
	<div class="ess-pinterest-popup-overlay"></div>
	<div class="ess-popup-wrapper">
		<div class="ess-popup-close"><i class="fa fa-close"></i></div>
		<div id="ess-wrap-inline-networks">
			<ul class="ess-social-network-lists">
									<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
						<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;t=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-facebook"></span>
							<span class="ess-text">Facebook</span>
						</a>
					</li>
									<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
						<a href="http://twitter.com/share?text=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt&#038;url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;via=ThemeGrill" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-twitter"></span>
							<span class="ess-text">Twitter</span>
						</a>
					</li>
									<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
						<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;t=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-googleplus"></span>
							<span class="ess-text">Google+</span>
						</a>
					</li>
									<li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing">
						<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;title=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-linkedin"></span>
							<span class="ess-text">LinkedIn</span>
						</a>
					</li>
									<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
						<a href="#" class="ess-social-share-pinterest" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-pinterest"></span>
							<span class="ess-text">Pinterest</span>
						</a>
					</li>
									<li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing">
						<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;title=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-stumbleupon"></span>
							<span class="ess-text">StumbleUpon</span>
						</a>
					</li>
									<li class="ess-social-networks ess-tumblr ess-spacing ess-social-sharing">
						<a href="https://www.tumblr.com/share?v=3&#038;u=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;t=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-tumblr"></span>
							<span class="ess-text">Tumblr</span>
						</a>
					</li>
									<li class="ess-social-networks ess-blogger ess-spacing ess-social-sharing">
						<a href="https://www.blogger.com/blog_this.pyra?t&#038;u=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;n=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-blogger"></span>
							<span class="ess-text">Blogger</span>
						</a>
					</li>
									<li class="ess-social-networks ess-myspace ess-spacing ess-social-sharing">
						<a href="https://myspace.com/post?u=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-myspace"></span>
							<span class="ess-text">Myspace</span>
						</a>
					</li>
									<li class="ess-social-networks ess-delicious ess-spacing ess-social-sharing">
						<a href="https://delicious.com/post?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;title=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-delicious"></span>
							<span class="ess-text">Delicious</span>
						</a>
					</li>
									<li class="ess-social-networks ess-yahoomail ess-spacing ess-social-sharing">
						<a href="http://compose.mail.yahoo.com/?body=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-yahoomail"></span>
							<span class="ess-text">Yahoo Mail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-gmail ess-spacing ess-social-sharing">
						<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt&#038;body=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;ui=2&#038;tf=1" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-gmail"></span>
							<span class="ess-text">Gmail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-newsvine ess-spacing ess-social-sharing">
						<a href="http://www.newsvine.com/_tools/seed&#038;save?u=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;h=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-newsvine"></span>
							<span class="ess-text">Newsvine</span>
						</a>
					</li>
									<li class="ess-social-networks ess-digg ess-spacing ess-social-sharing">
						<a href="http://digg.com/submit?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;title=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-digg"></span>
							<span class="ess-text">Digg</span>
						</a>
					</li>
									<li class="ess-social-networks ess-friendfeed ess-spacing ess-social-sharing">
						<a href="http://friendfeed.com/?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;title=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-friendfeed"></span>
							<span class="ess-text">FriendFeed</span>
						</a>
					</li>
									<li class="ess-social-networks ess-buffer ess-spacing ess-social-sharing">
						<a href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;title=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-buffer"></span>
							<span class="ess-text">Buffer</span>
						</a>
					</li>
									<li class="ess-social-networks ess-reddit ess-spacing ess-social-sharing">
						<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F&#038;title=DJ%20Premier%20gibt%20Tracklist%20f%C3%BCr%20PRhyme%202%20bekannt" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-reddit"></span>
							<span class="ess-text">Reddit</span>
						</a>
					</li>
									<li class="ess-social-networks ess-vkontakte ess-spacing ess-social-sharing">
						<a href="http://vk.com/share.php?url=http%3A%2F%2Fwww.propzcity.de%2Fdj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-vkontakte"></span>
							<span class="ess-text">VKontakte</span>
						</a>
					</li>
							</ul>
		</div>
	</div>
</div>
<div id="ess-main-wrapper">
	<div class="ess-pinterest-img-picker-popup">
		<h3 class="ess-pinterest-popup-title">Pin It on Pinterest</h3>
		<div class="ess-pinterest-popup-close"><i class="fa fa-close"></i></div>
		<div class="ess-social-pin-images" data-permalink="http://www.propzcity.de/dj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt/" data-title="DJ Premier gibt Tracklist für PRhyme 2 bekannt" data-post_id="483"></div>
		<div class="ess-no-pinterest-img-found"></div>
	</div>
</div>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='//www.propzcity.de/wp-content/plugins/easy-social-sharing/assets/js/jquery-tiptip/jquery.tipTip.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='//www.propzcity.de/wp-content/plugins/easy-social-sharing/assets/js/jquery-idletimer/idle-timer.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easy_social_sharing_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","page_url":"http:\/\/www.propzcity.de\/dj-premiere-gibt-tracklist-fuer-prhyme-2-bekannt\/","update_share_nonce":"47b166978c","shares_count_nonce":"1f717acbcc","all_network_shares_count_nonce":"6184baff98","total_counts_nonce":"876c0c1f11","i18n_no_img_message":"No images found.","network_data":{"facebook":{"network_id":"1","network_name":"facebook","network_desc":"Facebook","network_order":"1","network_count":"0","is_api_support":"1"},"twitter":{"network_id":"2","network_name":"twitter","network_desc":"Twitter","network_order":"2","network_count":"0","is_api_support":"0"},"googleplus":{"network_id":"4","network_name":"googleplus","network_desc":"Googleplus","network_order":"4","network_count":"0","is_api_support":"1"}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.propzcity.de/wp-content/plugins/easy-social-sharing/assets/js/frontend/easy-social-sharing.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/plugins/portfolio-gallery/js/jquery.colorbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/plugins/portfolio-gallery/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/tickerme/tickerme.min.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/tickerme/ticker-setting.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.propzcity.de/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>